Вопросы
Войти

(Мягкого) налета 6 на Ubuntu 7.10, я должен мигрировать в 8.10?

Mauli

Моя система-это Убунту 7.10. У меня есть (мягкий) RAID 6 с 5 дисков (Samsung 500 ГБ SATA-дисков), отформатированные с JFS. Должен ли я обновить до 8.10 или не стоит? Каковы шансы, что что-то может произойти в конфигурации RAID? Я не хочу быть в состоянии перестроить рейд с нуля.

raid
linux
ubuntu
2 Ответов
Hamish Downer

Во-первых, 7.10 и 8.10 не ЛТС (долгосрочная поддержка) релиз. Единственный ЛТС релизы пока 6.06 и 8.04.

Во-вторых, 7.10 является больше не поддерживается - это значит, что вы больше не будет получать обновления безопасности (или любого другого обновления). Поэтому вы должны обязательно обновить до релиза 8.04 ЛТС (известный как Харди Херон).

Для этого (если вы не имеете рабочего окружения установлен), а затем установите обновление-менеджер-Core, если он еще не установлен:

sudo apt-get install update-manager-core

Запустите средство обновления

sudo do-release-upgrade

Следуйте инструкциям на экране. (Инструкция от здесь )

Mikeage

Я работаю мягкий массив RAID5 на Ubuntu начиная с 6.10, а всегда обновляется без проблем.

Обратите внимание, что в Jaunty (9.04), что не ЛТС, есть ошибка где деградированных массивов не запускается автоматически.